1

I have K2 blog and some articles have tags. When people click on tag e.g. "summer" they get all articles related to "summer" but that creates duplicated content.

How can I set all K2 tag pages to have no index, no follow robots rules?

  • You want to block the tagged items list pages, that show all items of a specific tag? – FFrewin Aug 29 '15 at 21:55
2

You may have to insert a meta tag manually for each page into a block of content that you do not want robots to index.

<meta name="robots" content="noindex, nofollow">

OR

You can go into your robots.txt file and disallow by url/path

Disallow: /page/to/your/path
  • That's the only way? – Reygoch Jul 30 '15 at 8:39
  • Definitely not you could always try going to your robots.txt file and doing a disallow by url like such Disallow: /your_url – NicholasByDesign Jul 30 '15 at 8:59
  • I ment only "joomla" way :D – Reygoch Jul 30 '15 at 10:07
  • I'd definitely look into adding it a disallow rule in your robots.txt file because you could do it setting a block on all paths that begin with a certain string – NicholasByDesign Jul 30 '15 at 17:54
  • updated answer, if you go this route please let me know if it was successful or not – NicholasByDesign Jul 30 '15 at 18:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.