Skip to main content
2 votes
Accepted

Media field use local or remote file

If you want to use external images for intro or full article image, then you can just paste the image's url in that field. Similarly, if you want to use external image inside your article body, you ...
FFrewin's user avatar
  • 19.7k
2 votes

Add title to image tag

It's not clear what the screenshot is supposed to show and what is the context. Where do you add those images? When editing a Joomla article, you can add images through the Images tab, and there you ...
FFrewin's user avatar
  • 19.7k
1 vote

Getting server errors when trying to add an intro/full article image to article (J3)

Well, it appears that this issue is specifically related to some conflict between JCE Editor and some configuration on the server. After uninstalling JCE (and just using TinyMCE editor) the editor ...
Chris Paschen's user avatar
1 vote
Accepted

media manager,error not work,thanks!

You will need to enable the fileinfo PHP extension, which might need to be done by your hosting provider, if you don't have the necessary permissions. https://stackoverflow.com/questions/28981576/how-...
Lodder's user avatar
  • 26.9k
1 vote

Big Sized files download links for frontend users component

Docman can do that. If you hit any limits then you can increase them in the Docman settings, the Joomla settings, and the PHP server settings.
itoctopus's user avatar
  • 3,226
1 vote

Easy upload intro image from frontend on specific folder

I highly suggest using the Joomla Content Editor (JCE): https://www.joomlacontenteditor.net/ It's free and you can install and make it the default editor for your site. Once installed, its image ...
YellowWebMonkey's user avatar
1 vote

Render field type in custom form

What you've been missing is adding your element to your form object, as shown below: $media = new JFormFieldMedia(); $media->name = 'icon_image'; $media->label = 'Image'; $media->setForm($...
Stuart Steedman's user avatar
1 vote

Nothing Visible in Media manager & in Article Images & links

I checked in firebug and found that iframes were not opening , checked with domain provider, they denied the permission of the x-frame. The issue was soled by changing the permission for the X_FRAME.
Brijesh Savaliya's user avatar

Only top scored, non community-wiki answers of a minimum length are eligible