2

After upgrading to version 3.5.1 something has stopped working. In the initial installation I used a slightly modified version of the Protostar template and that is of course lost after upgrading. Something I can live with for the moment.

The problem:

Even if I select standard Protostar as default template the page is not shown correctly. Everything is left oriented and modules and content stacked on top of each other; starting with banner module and then position 8, content and position 7.

It seems like the template is not recognized and I've not been able to figure out what is wrong. So, I'm in need of some guidance.

2

Sounds like you had additional custom Css and custom html overrides in your modified protostar template.

Use ftp to remove all the folders in your template folder, then ftp the source template folder from the extracted 3.5.1 zip to your site.

This procedure with make sure you don't have custom code hanging around causing your issues.

  • I've tried the suggested solution and deleted all folders in the template folder and uploaded the 3.5.1 folders and files. The problem still remains. – begelu May 7 '16 at 13:08
  • Do you have caching turned on? if so clear your cache. – Walt Sorensen May 7 '16 at 14:11
  • Caching status is set to 0 but I have cleared the cache anyhow with no effect. – begelu May 9 '16 at 16:20
2

What browser are you using (and have you tried it in a different one)? Chrome is an excellent browser, but is NOTORIOUS for keeping cached data way longer than anything should. Anytime I've experienced problems like this, usually Chrome's cache is to blame. If I load the site in another browser (even good 'ol IE), it loads correctly.

I use a self-modified version of Protostar as my default template on nearly every site I manage, and I haven't experienced this issue. If it's not browser cache, I'm going to go with Walt Sorensen and blame some custom CSS and overrides. Either that or a bad upgrade (again, something I've never experience knocks on wood).

  • I'm using Google Chrome and I have emptied the cache. I've also tested using Microsoft Egde but the result is the same. The modified template worked fine for more than three years. About a month ago there was an intrusion and I had to ask the web hotel to install a backup copy. Once that was done things looked okay so I upgraded to 3.5.1 and after that it stopped working. – begelu May 10 '16 at 11:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.