0

I installed joomla4 latest version (Joomla_4.2.6-Stable-Full_Package.zip) and I want to install VM4 (com_virtuemart.4.0.10.10767_package_or_extract.zip) and my PHP version is 8 but the following error occurred on installation:

  • Table 'xxxxx_j4-new_db.p8cqq_virtuemart_configs' doesn't exist
  • Package Install: There was an error installing an extension: com_virtuemart.4.0.10.10767.zip
  • Error installing package

error image

enter image description here

2
  • Have you raised the issue with Virtual Mart support as they are best positioned to diagnose the issue and may have a resolution already,
    – Irata
    Dec 15, 2022 at 22:45
  • Yes I did, but still no answer Dec 17, 2022 at 0:26

1 Answer 1

0

The problem has been solved in the new version

2
  • Thank you for answering your own question. Could you please be more specific and mention which VirtueMart version (exactly) solved the issue?
    – pe7er
    Sep 11, 2023 at 13:41
  • 1
    the current version is 4.2.0 and that does not have the mentioned error Sep 12, 2023 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.