3

I had this error after a reboot on one site of 12 on my server. All my sites are Joomla. We recently upgraded to php7.1 I tried everything then found the fix. The fix was to comment out the suPHP line in .htaccess. Remember to show hidden files to find the .htaccess in the root. DirectoryIndex index.php #<IfModule mod_suphp.c> # suPHP_ConfigPath /...


2

Most likely your hosting company made some modifications on their server or moved you to another server that doesn't have the MySQLi adapter. You can either edit the configuration.php and change $dbtype to mysql (from mysqli), and see if that works, or, ideally, contact your host and tell them about this problem (they should be able to fix it since it is on ...


2

A 403 error denotes that the operation/task is not permitted. This is usually comes from strict permissions, or security settings posed by the server e.g. a firewall, or it can be due to file permissions. From your updated information, my guess is that the 403 error you are encountering comes from a software firewall - it could a Joomla extension like the ...


1

Clearing the Joomla cache may solve your problem. See https://github.com/joomla/joomla-cms/issues/11098 for details.


1

I got this same error on my Joomla site. I contacted the hosting provider and they got a specialist onto it and fixed it within minutes. The fix was simple: just delete the MySQL database USER password and reset with a new password. The site came back up instantly. Hope this helps.


1

Probably the server configuration has changed, either by your hosting provider or it could be you - if for example you switched the php handler for your hosting. What this error says is that the mysqli isn't available in your current php setup, but your Joomla configuration relies on it to connect to the database. You could try to change this manually ...


Only top voted, non community-wiki answers of a minimum length are eligible