New answers tagged

2

joomla.getOptions is a JS function available in Joomla 3.7+, hence the reason you have this error. You have two options: Source an older version of Advanced Module Manager which is compatible with Joomla 3.6.X. This option is not advised due to multiple security vulnerabilities in your version of Joomla. Upgrade to the latest Joomla 3.9.X, which will solve ...


2

It's important to keep your software up-to-date.Your Joomla 3.6.4 has been released in October 2016. The most recent Joomla version is Joomla 3.9.19 (June 2020). In between those versions, whole bunch of issues (including some security issues) have been fixed. It's a waste of time to try fixing issues with outdated software. Those issues might have been ...


Top 50 recent answers are included