5

In order to fix it, open /home/mchardism/public_html/plugins/quickicon/phpversioncheck/phpversioncheck.php, find between the lines #108-132 the php version you use and change the date for eos (add few years, for example). eos means End of Support and as @sharky said, this error occurs on a combination of outdated PHP and Joomla! versions. By changing eos ...


2

I know this is an old issue, but since a came across this post on my own research I would like to share my solution. Unfortunately I cannot trace back at which Joomla version this possibility was implemented. Just add the following line to the beginning of your corresponding table class. With this information the bind method of the Joomla core table class ...


2

One of the last steps in the update process is to apply any schema changes, after files are copied in. If the one-click update fails, then the schema changes might not have been applied. This will result in warnings that your database is not up to date with the code. Navigate to Extensions > Manage > Database. If this is the problem, then you should see a ...


2

@Sharky gave a valid point that helped me solve the same problem. However, I would like to provide an alternative to help others who found it difficult to resolve this issue too. Rather than commenting out the line of code and breaking something else by accident, if you have access to the database via whatever means, you can disable mod_quickicon by ...


1

This is a known issue that occurs on a combination of outdated PHP and Joomla! versions. Measures have been taken to avoid this in the future and a fix will be available in 3.9.14. It is recommended to keep PHP, Joomla!, its extensions and generally any software running on your server up-to-date. If you have no intention of doing that, your only other ...


Only top voted, non community-wiki answers of a minimum length are eligible