1

There is something wrong with the container Volume. Try to delete your container first and then create it again. docker container prune and then docker-compose up * this is the accepted answer to a cross-posted question on Stack Overflow.


1

Depending on the host of your website, there can be several solutions. First, as already mentioned, rename the htaccess file. If this proves to be unsuccessful: Look into the system information tab and be sure that you're on an apache system and not on nginx. Because htaccess only affects Apache. Otherwise, you need to configure nginx. If you're on Apache, ...


1

For me worked by editing the following files to have new setting values: php.ini: open_basedir = /var/www/public_html:/tmp/ .htaccess: php_admin_value open_basedir /var/www/public_html:/tmp/


Only top voted, non community-wiki answers of a minimum length are eligible