New answers tagged

0

We ended up moving the site to another host and the problem was resolved.


0

Gantry v4.1.32 was the last supported version for Joomla 2.5. I suggest trying to install the latest version of Gantry for Joomla 3.x which is Gantry v4.1.43. Ideally, you should also also be updating Joomla and PHP (and any other third party extensions) to the latest versions.


Top 50 recent answers are included