5

Do you reach directly to the updated css file through your browser and you see the old css? Or you just don't see the changes taking effect on your site? Some suggestions for both scenarios: A. Do you reach directly to the updated css file through your browser and you see the old css? Make sure the server/location you are FTP uploading, is the same with ...


3

You didn't state what cache settings are producing this problem. Joomla has several cache levels https://docs.joomla.org/Cache. The most aggressive caching option is Page Caching (turned on via the cache system plugin). This will pick out a cached page based on the URI BEFORE your component is even run. Here I think your only option would be to set your ...


3

B9.png First of all you should check the administrator/cache and /cache folders exist. Obviously file cache can't work without those folders. If they don't exist just create them and that may solve the problem. If the problem is still not solved then perhaps the below has happened. This occurred to me when I transferred my site to a new location. When ...


3

Some really cheap and oversold hosts tend to cache asset files (images, JS files, CSS files) for a long time. Check in a few hours to see if the file was updated. If not, and assuming you cleared your browser cache, then quite possibly you are looking at the wrong file or it might be that you the file transfer of the CSS file failed (permission issues?), ...


1

https://stackoverflow.com/questions/18448077/how-to-cache-a-php-generated-xml-file-in-joomla An older question, but may give you a direction to consider to figure out what to add into the code generating your XML.


1

Adding an answer since mine was similar to itoctopus with SiteGround. Instead of a plugin there was a service created by SiteGround that was causing the css file to be cached. It could be interacted with via the CPanel: SuperCacher Introduction


1

Update - this issue has been solved, here are the details. It turned out this was due to SELinux (shocking, I know). The thread I used to solve the problem is here Thanks and credit go to L0ngN1t3 and Shain Rainville for his excellent post


1

Create a folder called "Cache" to the root of your website (or to the directory where you have installed Joomla) and apply 755 permission to it. Then disable cache plugin, and you should be able to select "File" as Cache handler. Hope it helps PS: To remove "memcached" you can delete all the lines including "memcached" from your configuration.php file (...


Only top voted, non community-wiki answers of a minimum length are eligible