Questions tagged [installation]

This tag is for questions about installation of Joomla CMS and the Joomla Framework, as well as templates and extensions.

Filter by
Sorted by
Tagged with
34
votes
9answers
1k views

How to secure a new Joomla installation?

What are the actions that one should take after a new Joomla installation in order to keep it secure? Both on shared hosting servers and dedicated ones.
2
votes
2answers
705 views

Joomla Beginner Tutorials - How to start with Joomla?

A friend told me to use this Joomla to set up my own website. Truth is I have no idea how to start with it. I have some html, css, php knowledge but never had to use a CMS before and specifically ...
11
votes
1answer
10k views

Can I use PostgreSQL with Joomla 3.3

Can I use PostgreSQL with Joomla a 3.3 production site (not for testing) and if so is there anything I should be aware of? I would appreciate some feedback from someone who has actual installed and ...
7
votes
1answer
936 views

How to create a folder during installation custom component

I know how to create a subfolder inside the media folder by using <media folder="media" destination="com_mycom"> in the manifest file. But how to create subfolder inside of the images folder ...
3
votes
2answers
665 views

How to transfer a joomla content to another server?

I recently set up a joomla site on demojoomla.com and started entering data to check a proof of concept. Following that phase, I bought a hosting package at Strato.de where I am able to setup a ...
2
votes
2answers
3k views

Error 1146 while installing K2 extension

While installing K2 extension, Joomla 3.0, GoDaddy hosting) received error message: Table 'iWebazoid.bq1ry_k2_categories' doesn't exist SQL=SHOW FULL COLUMNS FROM bq1ry_k2_categories Unable to ...
2
votes
1answer
1k views

Images not displayed after migrating from localhost (Internal Server Error)

After uploading my Joomla! 3.3 from localhost, I got a very serious problem: the images on the website are not displayed! When I tried accessing the URL of an image, I got an Internal Server Error. ...