0

Its seams my Mass mail button is gone. User>Mass Mail is missing, Is there a way to re install it? Searched the web and didn't found anything.

1

There is a new security setting added in Joomla 3.x using which you can disable Mass Mailing.

To enable Mass Mailing:

  1. Go to System -> Global Configuration -> Server Tab
  2. In Mail Settings tab set No to "Disable Mass Mail" option.
  • Thanks Allot that was what i need. Using Joomla for 2 ears and didn't see it before. – Donatas Apr 30 '15 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.