1

I have recently setup articles and when pasting the URL on Facebook, everything comes up correct except that right after the website URL there is a reference for the author: Like this below.

DOMAIN NAME | BY SUPER USER

How do I remove the author reference?

I have hidden in on the site from the article management and menu management etc. It only shows up on Facebook.

2

Facebook loads the author from page meta-data.

<meta name="author" content="SUPER USER" />

To take advantage of Facebook layout, you can change the user name to a different text. For example, your website slogan.

  • 1
    Thanks. I just went into User Manager and changed the name of the admin to the site name. – karimlo May 1 '15 at 13:45
0

With a site with content after setup I will often make a second user for the content. I usually ask the client "who do you want the main author name to be?". Then I can go to the articles and change the author, on ones that were not set up with that user.
Renaming Super user can be the shortcut to this. Remember to reduce this user's permissions too.

0

Go to: 1. Global Configuration 2. Metadata Settings 3. Show Author Meta Tag = No

-4

SHOW AUTHOR META TAG UNDER GLOBAL CONFIG, ARTICLES.. NO SHOW, removes all that.. YW

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.