1

I am using joomla 2.5 with jsn_yoyo_pro template. and the JSN Image_Show for a slider. This slider is working properly in some resolution, for a higher resolution its overlapping the header menu.
How to fix this problem?

enter image description here

If I make that style height:100% then its working properly. But I didnt get the source code. Please help me.

My site url is : mysite url

2

You can add a custom css file which will override your template/slider css.

From what I remember if you're using the jsn framework > go to;

template settings > SEO and system settings > Custom CSS file > add your custom css code here. (this location could have changed since I last used this FW though!)

Your custom css should be something like;

.jsn-homepage #jsn-header-top {
height: 100% !important;
}

Hopefully this will point you in the right direction.

  • its not allowing this code in that field . defaultly their is "custom.css" – manikanta k j gowda Mar 24 '15 at 10:03
  • 1
    Do you have a file named custom.css in the location @Neil has described below? If not, create one and add the css code provided. Clear cache, refresh browser. – jonboy Mar 24 '15 at 10:31
  • thank you so much . i saved this code as custom1.css and put that name in template settings > SEO and system settings > Custom CSS file > instd of writing code. it works . thank you – manikanta k j gowda Mar 24 '15 at 10:32
1

You should be able to override the height by adding to your custom CSS file at /templates/jsn_yoyo_pro/css/custom.css like this or similar:

#jsn-header-top {
  height: 100%;
}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.