2

I have cloned Framework Sample Application. Updated using composer, everything worked fine. Got this welcome screen which congratulates saying installation is completed. enter image description here

But when i enter my db_credentials to update setting and click update database link. enter image description here

it gives me not found page.

enter image description here

Am i missing some steps here ?

  • Seems that there is some bug in the application. When you click on this link it should execute updateDatabase() in /App/Controller/DashboardController.php, but it seems that something goes wrong. – Dmitry Rekun Feb 4 '15 at 12:10
  • I noticed that. Can we do something to fix that? – subashbasnet8 Feb 4 '15 at 13:05
  • I need to take a closer look on it. Currently I even do not have a setup of this App :) Or you can try to fix it and submit pull request. Of course if it is a bug. Currently I am not sure. – Dmitry Rekun Feb 4 '15 at 13:53
  • So I installed the app and it works fine for me. Probably you should adjust something. May be you installed it in subfolder? – Dmitry Rekun Feb 4 '15 at 20:07
  • Thanks for your decent effort for identifying problem in my config. It indeed was in a sub-folder, and i solved it. Please write answer so that i can accept it. Thank you. – subashbasnet8 Feb 5 '15 at 1:38
2

The problem is that you have installed it in the subfolder.

In case Bootstrap is not working you should copy css, js and img folders from /vendor/twbs/docs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.