10

In the User Manager options (joomla 3.2) I have the "Allow User Registration" set to "No", yet I am still getting registrations from bots.

Does anyone have any information about how this can happen and how it can be prevented?

Thanks.

UPDATE:

I think the problem was that JFBConnect is installed. I made sure to disable the FB login and no other incidents have occurred since then. – Donna May 20 '14 at 17:22

  • 2
    This sounds like a bug to me. Have you tried turning it on and then back off to see if the setting just didn't get saved correctly? – Brian Peat May 9 '14 at 14:23
  • 1
    I don't think this is a bug like at some time in jooma's history that this wasn't possible. This has been happening on every Joomla site I have for years and years. I modified the script to disable registration by bots. – pathfinder May 9 '14 at 23:09
  • 2
    Which extensions are installed on that site? – Joomla Agency May 10 '14 at 15:08
  • 2
    go to the url /index.php?option=com_users&view=registration and see if you get through, and tell us your installed extensions – Riccardo Zorn May 10 '14 at 20:09
  • 1
    I think the problem was that JFBConnect is installed. I made sure to disable the FB login and no other incidents have occurred since then. – Donna May 20 '14 at 17:22
3

This sounds like something fishy is going on. You could always enable to reCaptcha plugin installed In Joomla by default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.