1

I installed a Warp 7 template today to my Joomla 3.3.6 and I have a little problem. It doesn't look like a template problem, it looks like a javascript conflict or a restriction of my isntallation and maybe you can help me to sort it out. When I click the customizer button it is loading for a while and then it redirects to homepage. I tried disabling all components modules and plugins without any success.

Any ideas how to solve this?

  • Have you tried different browsers and looked at the chrome console to debug in any way? – jonboy Jan 13 '15 at 21:11
  • Thanks for replying, I tried chrome but i didn't use the console. I used firebug to do this without any result.I will try to debug from chrome as well. – Valantis Jan 13 '15 at 21:20
  • Yea the developer tools will show you the script-errors including information about what went wrong, the file and line number, and the line of source code that caused the error. This will really help you with debugging any script errors. Perhaps some of the JS experts here can advise you on how best to avoid conflicts and multiple loading issues. – jonboy Jan 13 '15 at 21:25
  • Assuming you have purchased the template, you should really contact the people over at Yootheme ;) – Lodder Jan 13 '15 at 21:28
  • 1
    If you found a solution, please post it here as an answer, it might be helpful for other visitors. – johanpw Jan 13 '15 at 23:03
2

I use StarAzure.com themes that are also based on Warp 7. I had the same issue and one of the following solved this for me - Thanks to a great support policy that StarAzure has.

  1. Make sure that your styles folder and the template folder has proper permissions - write permissions should be available because saving and/or adding a new style in the customizer needs write permission
  2. Make sure you are logged on to super user or admin that has sufficient rights to access and edit the template
  3. As a quick test - Just download the master theme which is the free and most basic version. You should then disable all plugins and modules that you installed (after you installed joomla). You can find the latest ones by sorting them based on ID. Then go to template manager of the master theme and access the customizer.
  4. I hope you have not added any new LESS variables in the theme.less or any files in the LESS folder of the template. If so - Please revert them.
  5. Lastly - all default values in the customizer are represented by @. If you have modified any values, try to delete them and let it be @ because sometimes you may enter #fff for a height field which should be in pixels etc.

This should solve it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.