Recently I switched to VPS from Shared Hosting. Everything is working fine but I am facing two issues, Which are:

  1. When I open Admin tools from back-end i get this error:

Warning: utf8_to_unicode: Illegal sequence identifier in UTF-8 at byte 55599 in /home/mydirectory/public_html/libraries/phputf8/utils/unicode.php on line 110

However, AdminTools is working fine and I am getting above error on top of the page.

  1. My back-end is very slow after switching to VPS, this is strange for me.

I am using latest Joomla 3.3.6 version

I would appreciate if someone can assist in this regard.

  • I'd suggest turning on Joomla Debugging in the administrator, and examining the SQL and performance information that is provided at the bottom of the page. You'll have a better idea where to be looking and be able to provide more information for us to help with. :)
    – GDP
    Dec 19, 2014 at 13:56
  • What version of PHP are you using on your VPS server?
    – Lodder
    Dec 19, 2014 at 13:56

1 Answer 1


Things you need to do:

  • Ensure you're using PHP 5.3.29 or above
  • Ensure you're using the latest version of Admin Tools (3.4.0)
  • Ensure you're using the latest version of the Joomla 3.x series (3.3.6)
  • Ensure you have the mbstring extension installed in your cPanel
  • Thank you so much for your assistance. Current Php version is 5.3.29, along with latest joomla 3.3.6 and latest admintools. I am not familiar with mbstring, can you please guide me in this regard?
    – Naeem
    Dec 19, 2014 at 14:30
  • With your VPS server, do you have cPanel or some sort of WHM?
    – Lodder
    Dec 19, 2014 at 14:33
  • I found tutorial for enabling mbstring on WHM Cpanel. I just checked it was not enabled, so i am building profile and let you know after finishing process.
    – Naeem
    Dec 19, 2014 at 14:45
  • After enabling mbstring I am not getting error anymore. Thank you so much. I am new to VPS, can you recommend me what other things should be and should not be enabled?
    – Naeem
    Dec 19, 2014 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.