0

I'm not very experienced with Joomla. I've installed Joomla 3.3 and Uber 1.0 as a template. I created two languages, English and Italian, and the menu which has to redirect the user. But when I try to surf the site I get this error:

Warning: touch(): Utime failed: Operation not permitted in /plugins/system/t3/includes/core/less.php on line 422 

and

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 71 bytes) in /plugins/system/t3/includes/lessphp/less/less.php on line 5401 

Does anyone know why these error are occurring?

  • Seems like it is having trouble compiling the less file into CSS. My guess is that the folder that it wants to save the generated css file in is either missing or not writable. – David Fritsch Oct 26 '14 at 21:51
  • That memory limit tells me there may be a "death loop" somewhere, it is trying something over and over again until it runs out. This could be due to the less parser getting confused by some of the less and looping constantly? If you did any "less updates" try to revert them back, not much of an answer but may help. – Jordan Ramstad Oct 27 '14 at 14:49
-1

Okay guys. I solved the problem! First, I uninstalled the template and I deleted the cache directory. Then I recreated it, giving 777 permissions. Then I re-installed the template and it worked! Thanks..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.