0

The website I'm working on uses component K2 for Joomla 2.5. I need to display images from introtexts on category page with list of its articles but images don't appear because of word limit filter. How can I disable this only for K2 introtext? [not in global parameters of Joomla]

  • 1
    I am not sure k2 introtext limit make article image not display. Did you set k2 article image display parameter to yes? If you still want to disable introtext word limit in k2, Just set it to 0 in Parameters – yaoviametepe Oct 10 '14 at 8:33
  • Set the word limit to 0 in K2 configuration options. – Seth Warburton Oct 13 '14 at 11:22
1

Disable html filter for introtext or just add "img" to exception list of introtext html filter. You can find it in k2 settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.