1

Hello I have joomla website running lastest vesion 3.3.6 I think. But today suddenly while posting new articles the website got offline. When I try to open the website only blank page is shown, the same is when I try to open /administrator section.

My website is: Radio Pendimi

After some time the Page is not avalaible message is shown

  • Based on Lodder's troubleshooting, did you update your DNS A Record to the new servers IP? Reason being is it appears that the domain name resolution failed, as in the IP provided by the DNS servers was for an IP that has no web server on it. To verify, ping a domain name you know if functioning on the new server and compare that to the IP when you ping the Radio Pendimi domain. – Brian Bolli Oct 7 '14 at 20:05
  • The DNS records the nameservers earlier was in CDN service cloudflare but now they are at the main server. The other files and directories hosted at the same server are accesible also the server is online at all time but the joomla website is down/ its not accessible – albpower Oct 7 '14 at 21:04
  • How do you mean the files are accessible? As in a directory listing via the browser? Can you provide an example link to assist with troubleshooting? – Brian Bolli Oct 7 '14 at 21:29
1

Just performed a test on here:

http://www.isitdownrightnow.com

and is appears your website is completely down/the server isn't responding. Perhaps you hosting has come to an end due to not being paid or for another reason.

Or it could possibly be that your hosting providers is having issues with their server.

Either way, please contact your hosting provider.

  • No it is paid no worry :P ... we transfered our site to a new server and other directories hosted under this server works fine and the server load is minimum but whatever happened for the moment unknown the joomla website didnt work today all day long – albpower Oct 7 '14 at 19:29
0

There is no Joomla site at that URL, it isn't that it has gone offline, there's no Joomla installation there.

You can see this because even the simplest text file, at the root of all Joomla installs, isn't there:

http://radio-pendimi.com/website/robots.txt

  • The post is more than 2 months old, and it looks like OP decided to go with WordPress instead of Joomla... – johanpw Dec 17 '14 at 12:27
  • @johanpw Maybe, but there was no WP site at the URL provided by the OP, so it isn't safe to assume that. True, I didn't notice the post date, mea culpa. – Seth Warburton Dec 17 '14 at 20:56
  • I've failed to solve this out so I decided to go for wordpress. Now with the wordpress I have more visitors than when I was using joomla and its working great.! – albpower Dec 18 '14 at 9:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.