6

Joomla! 3.3.5 was recently released and I am deploying it to a total of 6 sites. 4 of them detected the update and installed it without issue, but 2 did not. They both state that 3.3.4 is the current version, which is not the case. I have tried the 'Purge Cache' button without success as well as purging everything in 'Clear Cache' under the 'System' menu.

Any other ideas on where this might be hanging up and preventing Joomla! from detecting the update?

Thank you in advance for your assistance.

7

The updates for 3.3.5 and 2.5.26 were pulled after a last minute (but minor) issue was detected.

Please see: https://plus.google.com/+joomla/posts/XmkJAm4fCGS

also: https://www.facebook.com/joomla

and: https://twitter.com/joomla/status/517021851231744001

As it mentions if you've already run the update (or applied it manually) it's not a problem but you will have apply the next update manually.

1

Are you by any chance running those sites on localhost? I'm asking because I had the same problem with a couple of development sites on localhost.

Either way, you can download the latest patch directly from joomla.org. The 3.3.4 to 3.3.5 patch is only 91.97 KB. Upload and unzip the file to your Joomla root directory, overwriting any existing file.

Remember to take a backup of your site first, just in case.

Update:
As Valentin pointed out, the update can be installed directly through the Extension Manager.

  • 1
    I hope am not saying something dumm, but AFAIK you can also install the patch via the Extension manager. – Valentin Despa Sep 30 '14 at 20:12
  • 1
    I didn't expect it to work, but a quick test showed you're absolutely right. That's a real timesaver if regular one-click update don't work. – johanpw Sep 30 '14 at 20:17
  • Hi Johanpw, thanks for the suggestion. No these are not on localhost, nor are they on the same server. I am going to install the update via the extension manager, was just hoping to figure out what was wrong with one-click so that I would know what to do in the future. Thanks to both of you! – Zachary Draper Sep 30 '14 at 20:19
  • @ZacharyDraper, I just had the same problem with several other sites, not only on localhost. Haven't found a solution, but it's probably quicker to install the update manually than look for a solution, unless the problem persist in future updates. – johanpw Sep 30 '14 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.