1

This is my site url: livemedia24.com.

I was using AdsElite module for placing Adsense. But today few ads were not working. I tried mozilla, only two ads were showing, then tested chrome and it was displaying all three, then tested IE 0 ads. After few hours i tested again, so Mozilla displayed 3 ads, chrome 0, IE 0,

I even disabled AdsElite module and placed Adsense code in Custom HTML Module. But problem is same. Some time ads are appearing and some time not on different browsers (Chrome, Firefox, IE)

I am using Joomla 3.3.3 and Ja Teline IV template. Cache is on, I even cleared cache.

but all ads are working on http://www.livemedia24.com/index.php instead of http://www.livemedia24.com

2

I know there can be many reasons why google adds are not showing in a website. You might want to check the Google Help for this:

One common reason is that there are no adds that meet specific criteria so they can be displayed on a specific website and in a specific area/size in that website.

Google call this: House Line Items not Booked.

However make sure you have read all Google guidelines and instructions about placing google add in your website.

The link below may be also of help:
Can't see my AdSense for content ads

Update:

I just remembered that I have addblock installed on my browsers that blocks adds from displaying. I revisited the website with the addblock disabled and I was able to see the adds in all pages, with no issue about the url.

I tried with 3 browsers: Safari, Chrome, Firefox and I found no problem. Make sure you have any such broswer extension disabled.

  • Dear FFrewin: Thank you so much for the response. Did you check this url livemedia24.com/index.php . All ads are showing perfectly instead of www.livemedia24.com. I do believe that adsense is working on non-sef url. However i am using adsense since three years on my other domains. So i am sure this is not from the Google. I am worried :S – Naeem Sep 6 '14 at 13:17
  • I updated my answer – FFrewin Sep 6 '14 at 13:32
  • I visited the site too, with different browsers (and both Windows and Linux). All your ads looks fine. But obviously AdBlock or similar software will hide your ads. Also make sure you clear your browser cache too. – johanpw Sep 6 '14 at 14:56
  • Thank you so much for your quick response, deeply appreciated. Yes I have Adblock extension but it is disabled on my domain. As i mentioned in my question that some time ad works fine on all browsers and some time don't. Even i check from laptop, desktop, tablet, with different IP but same, some time work perfectly and some time don't. But all the time it works on livemedia24.com/index.php url instead of livemedia24.com. I even cleared all browsers cache as well as Joomla. Even i disabled Gzip and Template cache, as i am using Ja Teline IV which is on T3 framework. – Naeem Sep 6 '14 at 15:13
  • all ads are working fine on other pages but not on my home (some time work) but working perfectly on this url www.examplesite.com/index.php if it is Adsense problem then why its appearing on /index.php instead of www.examplesite.com? – Naeem Sep 7 '14 at 9:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.