1

I have a problem in joomla backend. When I try to create click or create anything like new article or category, it shows blank page and nothing appears, no errors shows. Since I am a beginner of joomla so I cannot find out problem in easy way, Hope this community help me out.

3
  • Your question has been down voted because of the lack of detail. – BodgeIT Aug 1 '14 at 6:53
  • Did you set error reporting to on and maximum to see if there is anything obvious regarding errors? Make any upgrades/changes? Install any plugins/modules? More info would help. – jonboy Aug 1 '14 at 8:08
  • Deleted my misplaced question re more details surrounding the issue. @Arshad had replied, is using Joomla 2.5.4 – BodgeIT Aug 1 '14 at 11:33
5

I would say it is probably a system plugin, so you have nonumber installed? Reinstall it if you do. What version of Joomla is it? Try to update it if it is not at least close to the latest version, many extensions assume you have the latest version of whatever branch you are using (as in 2.5 or 3.x). If you update within your branch it usually does not cause much of an issue, a backup is always good though, just in case.

Try to disable system plugins (given that its articles with the issue, content plugins could be a factor too) that you can, what kind of components to you have? Those are where some system plugins may be added and will probably be named in a way that will make them stand out as part of the component. You can disable plugins in Extensions -> Plugin Manager. There is a dropdown that will let you select the type of plugin and system is in that list.

Once you disable some plugins try to create another article, if it works you can narrow down the exact plugin(s), this should tell you the component they may be associated with. Updating said component may fix it as well.

1

First of all, please upgrade Joomla to the latest version (currently Joomla 2.5.24). That might solve the issue, and either way it's highly recommended for security reasons.

This sounds like a problem with your text editor. Try going to Global Configuration and change your default editor to Default - None. If that solves your problem you've found the culprit. You should reinstall the Joomla core files to make sure there's nothing wrong with the TinyMCE editor, or reinstall whatever editor you're using (JCE, maybe?)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.