3

Weird thing happend to one of my websites:

In admin panel (Joomla! 3.3.1 Stable - default backend template) after I click an item from the top dropdown menu (Articles for example) and then click anywhere on screen, the menu item disappears.

What happens in the code is that there is dynamically added inline css saying:

display: none

You can see in this video: http://screencast.com/t/EmWxcDiCg0x

Can somebody help me? What can be causing that strange behavior?

EDIT:

Also, when I hover over the view counters in the "popular articles" section in the dashboard, they disappear on mouse out. Strange vanishings can also be seen in few other places.

I think it may have something to do with bootstrap js, but I don't know how to check it.

  • No a default Joomla thing, most likely a script from one of your extensions. Or have you maybe been messing around with core JS files? – Lodder Jul 16 '14 at 14:26
  • I did not install any extension I wouldn't use on my other sites. And I certainly was not snooping around core JS files. I think, but I cannot be sure, that all of this started after installing one of the AkeebaBackup updates. I didn't notice the error for a long time and all backups that I have are corrupted by this. – zorza Jul 16 '14 at 14:36
  • What happens if you disable (not uninstall) Akeeba Backup in the Extension Manager? – Lodder Jul 16 '14 at 14:39
  • Still the same :/ – zorza Jul 16 '14 at 14:48
3

OK, I've solved my problem, but I still don't know what exactly caused this. Although it doesn't really matter - the important thing is everything works now.

What helped was replacing all the files from media/jui/js folder with the files from working Joomla installation. That's all.

One or more of them must have gotten corrupted during installation or update of some extension.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.