1

I have a website setup on my infrastructure that is running Joomla 3.10.8. During a security audit, certain SQL injection vulnerabilities / XSS have been identified.

The setup includes a bunch of plugins like K2 for managing the display of content and workflows. As there has been no custom development of any of these components, how do I address this security issue?

Are there any recommendations or best practices that I can follow?

0

1 Answer 1

1

If the vulnerability is indeed in core Joomla and not in one of the installed extensions you can contact the Joomla Security Strike Team via this page https://developer.joomla.org/security.html

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy