0

When using the shortcode (example {field34}) for a field in the Article editor text area the field content is not showing on the front end.

I entered the fields manually and also used the dropdown and selected the field from the list.

Is there a setting that designates when field short codes should be rendered or am I missing something?

0

1 Answer 1

1

Yes indeed there might be a couple of reasons for that. But the main one I see in your case is that you might have not enable the content plugin for fields plg_content_fields. Here is a screenshot:

The content plugin for fields to render the smart tags related to fields in an article

1
  • this is enabled for me
    – Malkio
    Dec 10, 2021 at 18:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.