1

I have a Joomla site using K2. If I open my site in a browser (https://www.niederlausitz-aktuell.de), everything loads as intended, but in my client-side console I get the following error:

Failed to load resource: the server responded with a status of 403 ()

Does anyone know where this can come from?

This error only occurs on the mainpage; no other page generates this error. The error line is line 1, but line 1 is empty.

p.s. On my localhost with XAMPP, I get the same error with better detail:

GET http://localhost/niederlausitz-aktuell/httpdocs/index.php?option=com_content&view=article&id=3&Itemid=469 403 (Forbidden)

2
  • Welcome to JSE, please take our tour. Wow, judging by the browser console errors, your application is a real dumping ground for extensions and integrations. It's no wonder you are having a hard time pinpointing the issue. My first piece of advice is to change any extensions/integrations to only use https instead of http. After looking at view-source:niederlausitz-aktuell.de it looks like something is mangling the format of your js script tag contents -- I think this may be a component of one of the errors. – mickmackusa Nov 10 '20 at 10:51
  • Many thanks! I will look it up. I'm in an internship and did not build the site myself, but have to fix it now. – Gernhard Nov 10 '20 at 11:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.