1

I have a weird and unfortunate situation. I use a certain component which the creator of it retires due to stage four cancer. This means that I cannot download the component anymore, but I do have the component running on another installation. Now I am trying to copy this to another installation, but I cannot seem to make it work.

I tried getting the component, zipping it and install it. That doesn't work because there is no XML file. I checked and that is indeed the case, the XML file is renamed to .txt and the content is empty. I tried the discover method, but that is also not working. I believe the XML file is crucial to the installation. But unfortunately that file is empty.

Is there some way to get the contents of the XML file from an active installation? Is there some other way of installation I didn't try yet?

1

I found the solution. In the administrator folder component was the component saved. There was te install.xml file. I checked the file and made the structure described there, after that I could install. I hope this is of value for someone else.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.