0

I have installed a JomSocial extension and now I am seeing an error:

0 String could not be parsed as XML

screenshot of error

The same error message is also presented in the title tag of my administrator source code.

<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Error: 0 String could not be parsed as XML</title>
    ...

screenshot of source code

Do I need to uninstall my JomSocial extension? If so, how do I do this? Or should I upgrade my Joomla version? If so, how do I do this?

  • If you can't get into Joomla admin because of this extension then go into the file system and rename the directory of that extension so that Joomla won't find it to run it. If it's an admin component then it will be under administrator/components. If it's an admin module then it will be under administrator/modules. If there's a plugin then it will be somewhere under the plugins/ directory structure. In that case find the relevant php file and rename it. You should be able to identify it from the creation date/time or from the parts of the jomsocial download file. – Robbie Jackson May 22 at 16:21
  • i am trying! but it remains! – morteza mohammadivand.kh May 22 at 17:29
  • Mr.Robbie Jackson thank you very much. i tried many times but my problem disolved .i tried to renames them but the message was remained until now. – morteza mohammadivand.kh May 22 at 18:21
  • When I commented on your earlier question to say "Please edit your question to include copy-pasted text." I didn't mean please post new duplicated question, I meant please click on the "edit" hyperlink under your question to improve your question. I'll delete your first question. Please do not post another duplicate question. – mickmackusa May 22 at 22:58
  • I have removed your earlier question and edited this question. If you would like to add new details or correct something about my edit, please do so by editing THIS question. @morteza Welcome to JSE and please take our tour and read How to Ask to better understand our posting expectations. – mickmackusa May 22 at 23:18
-1

Invalid JomSocial license, or license check failed. Validate your license or buy a valid license, install the latest version, or ask their support forum.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.