1

Any reason why some articles may be missing on the front end of my Joomla 3 site when most of them are there? 2 articles are missing out of 63. All but 2 are listed in the category on the front end. The 2 missing are showing under the right category in the admin area but they don't show up for my visitors.

I have one article archived and a new article linking to that article in the archive so it only shows up when you click on the link on the new article page. Now that new article, does not show up on the front end in the blog list of articles in that category. When I made the new article, I used the old one and made a copy of it and edited it to point to the old article. I made the new article a featured article which shows on the front page but then when I go to it's parent category, it is missing.

If you want to see what I did, It is a Basic Granny Square pattern article at https://www.jpfun.com/crochet/patterns/granny/f101001-basic-granny-square

On this page, the link above is missing on all 5 pages of this category. The category page is at: https://www.jpfun.com/crochet/patterns/granny

The front page, that shows featured articles is at: https://www.jpfun.com/

Thank you for any help you can give me.

  • On the page where the article is missing you appear to have some Filter byTag thing going on according to what I can see in your URL, ?filter_tag[0]=2, So I would assume that unless your missing article contains the same Tag as the other articles in that Category then it will not appear in the display. – Irata Jan 25 at 11:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.