0

I just installed version 3.9 joomla in local using xampp. Once the installation was finished correctly I tried to navigate the site and the backend. After loading a few pages, this annoying error appears: "Error: Failed to start application: Table 'C:\xampp\tmp#xxxxx_xx.MAI' is read only"

The version of my xampp is: 3.2.4 with PHP 7.2.24 My joomla version is: 3.9.13

Any help? Thanks

  • This topic should be in help of you: serverfault.com/questions/84890/… – Zollie Nov 15 '19 at 7:52
  • Man i tried to visit your topic and i tried this solution of 777 permission for the folder: C:\xampp\tmp but without result. Any other help, please? Thanks for the moment! – Gabriel91 Nov 15 '19 at 10:43
  • The other problem usually happen with similar errors is the htaccess file in Joomla root directory. Something is wrongly defined, configured in that. You should check that thoroughly and we will see... – Zollie Nov 15 '19 at 11:18
  • For the moment i'm working in local with my website so htaccess is renamed with .txt extension. I think that's not the problem because in local is not active, right? – Gabriel91 Nov 15 '19 at 12:51
  • No, you need .htaccess either way, it is a quite important file, not only for live servers. – Zollie Nov 15 '19 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.