I've noticed that Joomla Contact Form's and some of RS Form's fields aren't editable (disabled). I think it's probably because of incorrect Joomla ACL settings for public access to the fields, but I don't know exactly how to fix it.

Moderator note: Links to live site were removed because the links were broken and after the problem was repaired, the links of course would fail to present the old problem. All problems which rely on visualising a user interface should capture the problem as a static screenshot -- not a link to the live site.

  • 1
    Don't forget to accept your own answer so we can see your issue is solved.
    – Irata
    Aug 29 '19 at 3:35

Disabling Widgetkit seems to have solved the issue....

  • Please award the green tick to your resolving answer.
    – mickmackusa
    Nov 23 '19 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.