0

I've been extensively searching the web but found no useful solution and would be happy for any input.

After migrating the site to a new server (Apache, no apparent changes, just newer) and adding the (cPanel Auto) SSL, the admin (mydomain.com/administrator) displays a login page but after clicking on "Login", I get constantly redirected to mydomain.com/de/administrator (or whatever language [code] is selected on front-end) and I get

404 error: Category not found


¯\_(ツ)_/¯ (go figure).

I've already:

  • tried to change sef and sef_rewrite settings in configuration.php,
  • double checked the cookie_domain and live_site,
  • cleared the cache,
  • tried a different browser, but was unable to login to the admin.

Can you help me to find a solution to be able to login? Is there any other way to disable automatic language override plugin or something?

  • You are welcome to retract your question if you like because this is not likely to be beneficial to future developers. – mickmackusa Apr 16 at 8:39
  • Alternatively, you can post an answer to your question and state the resolution. I suppose there could be an off chance that someone else will encounter the same issue and will be able to resolve the issue in the same way. – mickmackusa Apr 16 at 11:20
  • Either way, @Gašper please decide on a system-recognized resolution. Leaving a comment to say that you self-solved your issue will make this page look unresolved. – mickmackusa Apr 16 at 23:25
0

I found a solution for my case: I had to change my admin password in the phpMyAdmin (DB) - don't know why, though, because I naver changed it before/after migrating the Joomla! to a new server - makes no sense but it works now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.