0

I have really tried multiple settings, I cannot find the setting to disable the submenu item creation. How can I disable the submenu entries showing at the bottom of all pages? See here the issue: http://bit.ly/2QXfWBN

The submenus are either in

Position: content-bottom-a
Style: standard outline 

or in

Position:
Style: submenu outline 
  • Did you fix the problem? I cannot see any submenu items. If the problem persists please add some more detail to the original question. – jamesgarrett Jan 19 at 2:44
  • @jamesgarrett the issue is still there (see at bottom in white background starting with bullets Kanzlei ...) – laendle Jan 19 at 18:28
  • Have you have unpublished or deleted the menu module in content-bottom-a? If you have cache switched on (either global or a plugin), have you refreshed it since removing the module? – jamesgarrett Jan 19 at 23:08
  • that is my issue. I could not find any module there. The only modules are main-menu on position-7 and a non-published also on position-7 – laendle Jan 20 at 13:20
  • You seem to be using a split menu that provides an option of putting the submenu items into a separate module position. Is the submenu settings in mainmenu within the header? – jamesgarrett Jan 21 at 8:54
1

With Gantry 4 templates, there are two places where you can assign a menu to a module position.

One is at Extensions -> Modules where you should be able to find a menu in the content-bottom-a module position.

The other is at Extensions -> Template -> Template Name -> Menu.

If neither of these places reveals how the menu is being displayed, then a short term or long term solution might be to hide the module via a custom CSS like this or similar:

#rt-content-bottom {
  display: none;
}

See https://joomla.stackexchange.com/a/3878/120 for details on how to create a Custom CSS file.

  • Neil, the second option did the trick! big thx! I have been there but somehow I have overseen the split configuration for the submenu. Hope I can soon switch to newer Gantry5... Since I could not disable the submenu i had to use the CSS-disable (sigh...) – laendle Jan 21 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.