Sending emails worked with the test button in the system configuration, but the contact form did nothing.

After lots of debugging, I found the reason in components/com_contact/controllers/contact.php.

Removing the line:

if (!$params->get('custom_reply'))

solved the problem.

I tried to change the custom_reply parameter in the options of the contact, but this did not help.

Is there any other setting involved and defined in another place?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.