2

I'm having a issue with a module update in Joomla. I cannot update from RokSprocket Module 2.1.x to latest 2.1.24

I am getting the error on trying to update

Error

RokSprocket needs at least RokCommon version 3.2.6. You currently have RokCommon version 3.2.5

Warning

Extension Update: Custom install routine failure.

Any advice?

1
  • thx fixed my posting
    – cilap
    Sep 27, 2018 at 14:55

1 Answer 1

3

This happened recently on a website I was working on.

You can download and install manually the RokCommon update from https://rockettheme.com/joomla/extensions/rokutilities

3
  • where is not autoupdate available?
    – cilap
    Sep 27, 2018 at 14:56
  • 1
    @cilap apparently something isn't working as expected - because if it would, you wouldn't had come here asking the question. That's life...
    – FFrewin
    Sep 27, 2018 at 15:46
  • 1
    RokCommon can also be downloaded when you download RokSprocket at rockettheme.com/joomla/extensions/roksprocket Sep 27, 2018 at 23:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.