0

I'm newbie to Joomla. I would like to update plugins on my localhost before I upgrade Joomla core, but don't know how to fix these errors/warnings/messages:-

  • Invalid extension update
  • Update path does not exist
  • Error updating COM_INSTALLER_TYPE_TYPE_.
  • Error connecting to the server: 403
  • Failed to download package.

I have created cache, tmp and log folder and changed the permission to 777, but does not do the trick. Please help.

  • Could you tell us: 1 how to update plugin? by package or by url or by file directory? 2 And do you check your plugin is compatible with your joomla version? 3. What is your localhost server? vagrant? apache? 4. Is your plugin need any license code or it is pro version or free version? Once those points clear up it might help to find out the problem is thank you – tess hsu May 24 '18 at 9:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.