0

I'm having trouble with my article font colour. The Default Font colour in TinyMce is "No Colour". And I have to constantly change the font colour to black. It is not too much of a problem, but it has had a rollover effect onto my Default pages like my login page. The text doesn't show as it is obviously set to default "No Colour".

I have scoured global settings and The System, also the TinyMce module settings but nothing seems to do it.

Can anybody suggest anything?

  • That would usually be set in your template. – Benedict Apr 11 '18 at 18:47
1

'No color' is the correct option. You should add some custom css to your site to control the the colour of your text. Note: the 'no color' option does not mean transparent; it means no inline style will be applied to the html tag by the editor. If you cannot see the text, then you have a css problem, not a wysiwyg problem.

  • Thanks. This helped. Turned out I had an override in my CSS – JamWill May 21 '18 at 20:22
0

You probably have a problem with your template. If this is a template you purchased, you may want to contact the developer that produced it. If you are comfortable with editing CSS code, then you may want to take a look at the Joomla Documentation for modifying a template.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.