1

Can anyone shed any light on how to upgrade/make compliant an old Joomla 1.5 site. The site uses VM 1.1.4 with a legacy UPS shipping module however, this no longer seems to be supported by UPS. The minimum TLS version they will support is version 1.2.

Any resources or suggestions would be most welcome. I'm googling but not finding anything related, likely due to the age of the site.

Regards D

| improve this question | | | | |
2

The TLS version is controlled by the web server, it has nothing to do with Joomla. That is a secure connection method. Talk to your hosts and ask them to verify that you have TLS 1_2 enabled on your server.

| improve this answer | | | | |
2

You can't possibly make that site compliant with anything anymore! It uses seven years old extinct versions of Joomla and VM. Without major upgrade effort it will stay obsolete and unsecure.

Over the years I've successfully upgraded more than dozen shops from that version to newer versions at that time, by using Daycounts JMigrator with Virtuemart addon (previously called VM Migrator).

I strongly recommend this upgrade path if you plan to keep your hair intact.

| improve this answer | | | | |
  • 1
    Thanks Mikan, there is a new site being built at the minute, but in the meantime I managed to get this to work by upping the PHP version slightly. – Dtorr1981 Feb 5 '18 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.