1

Here is the global configuration of my mail setting. I thought I did everything right but it is throwing "SMTP Error: Could not authenticate.". Any suggestion would be highly appreciated. enter image description here

  • Did you manage to fix this probleme? We ran into the same issue on our website. We have contact our provider but they didn't change anything. I think it's something in the PHP-mailer settings. Hopefully you have an answer for us. – Lennaert van der Meer Dec 27 '17 at 13:38
1

If you're 100% sure that everything is OK and that the problem is not because of your host (a firewall setting), then the likely solution is to enable less secure apps. Read here for a guide on how to do this.

0

Verify the correct Port. Gmail uses Port 587 for StartTLS, not 465.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.