2

I have a Chronoforms5 form where I want to redirect to another site but when I save the form the 'meta HTTP-equiv="refresh"' line gets changed to 'm-eta'. Any suggestions how to stop this?

  • it's hard to understand what's the case/issue. We have no idea about your website, setup and what's going on there as a whole. You need to add a lot of extra information - also include a link to the website if you think it can help. – FFrewin Sep 6 '17 at 12:19
  • 1
    I'm voting to close this question as off-topic because of the question as is, lacks information and cannot describe a clear problem about Joomla. – FFrewin Sep 6 '17 at 12:22
2

Thanks for your suggestions. It was the RSFirewall component but it didn't need disabling which would have taken away the protection from hacks. It needed an exception to be added to skip JS protections for the Chronoforms5 component

1

The post at https://forum.joomla.org/viewtopic.php?t=772074 from 2012 is quite old but describes a similar problem where the solution was to disable the RS Firewall plugin.

I suggest upgrading Joomla and all third party extensions to the latest versions and if that does not fix the issue, disable third party plugins one by one (especially extensions like Regular Labs ReReplacer etc) to see if the issue is associated with a particular third party extension.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.