1

after updating the Joomla site (hosted on a server with php set to 7.0.18) from version 3.7.4 to version 3.7.5, I found the Radis cache set. I can not disable cache from global configuration, and any value I try to set in global configuration after clicking on the save button, shows error 500 that the system does not support the "radis" cache.

I can not even figure out whether it can depend on Akeeba admin tools or joomla core.

Do you have any indication on this?

Thank you

  • Edit manually your configuration.php – FFrewin Aug 24 '17 at 16:10
  • Hi FFrewin, I already tryed to edit configuration.php file, but not found... I don't understund this. – Joso Aug 24 '17 at 16:34
  • Joomla can't work without configuration.php - so I guess you are somewhat confused on what you are doing. Ask for hands-on support from somewhere. Your hosting provider should be able to assist you as well. – FFrewin Aug 24 '17 at 16:59
  • Yes, Joomla can't work without configuration.php file. The strange think, usually in global configuration ->setting cache there is a dropdow menu at "Manager Cache" where we choose a cache type: File or Redis. In my case, I see only "Redis" and there isn't "file". But in configuration file I see it. – Joso Aug 24 '17 at 17:53
  • OK.. I SOLVED. I re-checked the configuration file, and in the end, I found an incorrect value in the folder path for saving the cache file. So after I deleted this value, everything came back work fine. – Joso Aug 24 '17 at 18:10
1

OK.. I SOLVED. I re-checked the configuration file, and in the end, I found an incorrect value in the folder path for saving the cache file (public $cache_path). So I deleted this value, I left the field empty, everything went back to work.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.