I am using PHP Version 7.0.12 and Joomla Version 3.7.3.
As per Joomla 3.3 System requirement:
Starting with Joomla! 3.3, the minimum required PHP version is being raised to PHP 5.3.10 or later!
but I already using later PHP version 7.0.12, why I am still getting this message? is any other thing I have to enable? or anything I missed? please suggest me...