2

I am using PHP Version 7.0.12 and Joomla Version 3.7.3.

And I am facing this message "Your PHP Version Will Be Unsupported in Joomla! 3.3" enter image description here

As per Joomla 3.3 System requirement:

Starting with Joomla! 3.3, the minimum required PHP version is being raised to PHP 5.3.10 or later!

but I already using later PHP version 7.0.12, why I am still getting this message? is any other thing I have to enable? or anything I missed? please suggest me...

Thanks!

4

its a bug that will be fixed in the next release - nothing to worry about

  • 2
    A very warm welcome to Joomla Stack Exchange Mr. Teeman! – Neil Robertson Jul 13 '17 at 11:56
  • @Brian Teeman Thanks, looking forward to new updates :) – Riyas Muhammed Jul 13 '17 at 13:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.