0

I turned on SSL and now it won't turn off. I used the Joomla! global configuration and set SSL for the whole site. Now when I set it to admin only it stays on SSL mode.

1

Sometimes HTTPS redirections are stored in the local DNS caches of your computer, which will keep your browser redirecting to the HTTPS version of the website. So, consider doing a Google Search on how to clear the DNS caches of your Operating System.

Another issue that may arise sometimes which can cause redirection loops, may be caused by Cookies stored on your local machine. So, if there are persisting issues of redirections, it's recommended to also clear any cookies or other data that might have been stored locally on your browser.

  • Thanks good tips. It's weird it was only for the htaccess page of Admin Tools – Eoin Sep 16 '17 at 20:26
0

I manually edited the configuration.php file and that resolved my issue. I'm now going to raise it as a bug.

  • I will not mark this as right as I believe it could be a coincidence and some sort of server cache. – Eoin Jun 18 '17 at 18:24
  • Have you added any rule to your .htaccess file? E.g. are you also redirecting, in your .htaccess file, from http to https? – itoctopus Aug 19 '17 at 4:30
  • No that was not the case, it was the first thing I checked. In fact I set a rule in .htaccess to redirect from SSL to non to try and resolve the issue. – Eoin Aug 22 '17 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.