0

I have rename htaccess.txt and changed it to .htaccess.

When I visit the site everything is fine (I think). When I turn on rewrite URLs in the back end I get error 500. https://docs.joomla.org/How_to_check_if_mod_rewrite_is_enabled_on_your_server and it works fine, so rewriting works on the server.

Can anyone else think of the issue?

bumped to the homepage by Community 23 hours ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • If someone else visits. This could potentially be a rule in the .htaccess file even though it only appears to occur on rewrite URLs. – Eoin Jan 5 at 18:51
0

Have you definitely got MOD_REWRITE enabled on the server?

Regards D

  • Yes, I have tested this using the instructions in the link I posted in the question – Eoin Jan 5 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.