1

My admin page is taking almost 5 minutes to load every page.

I've disabled/uninstalled all the extensions but can't find out what it is.

My host tells me that a script is requesting extrnal html from "ip-37-60-230-24.siteground.com" on port 80 and this is responsible for slowing down the site. It times out.

I can't find what is causing this, can anyone help?

My Joomla version is 3.7.2

Here's a snapshot of the Network tab of Dev Tools:enter image description here

Thanks in advance!

  • Are you by any chance using Akeeba's Admin Tools? – Lodder May 24 '17 at 15:49
  • I've uninstalled it, I suspected it was slowing down, but no effect. – Nuno Nogueira May 24 '17 at 15:50
  • And was your host able to tell you the name of the HTML file being called? – Lodder May 24 '17 at 15:50
  • No, they just told me this request was responsible for the slowness – Nuno Nogueira May 24 '17 at 15:52
  • Open up your browser inspector and go to the "Network" tab. It should be there – Lodder May 24 '17 at 16:40
2

A Google of the URL led to this thread, which suggests it is something to do with:

https://www.regularlabs.com/

Do you have any of their extensions installed?

Whilst installations should uninstall correctly, it may be worth re-installing the core code in case it has overriden core files - there are plenty of bad extensions out there (though I've no idea what Regularlabs ones are like).

  • I also thought the issue was related with Regular Labs extensions because I've just installed some of those. After asking support from them, the owner logged assured me there was no issue related with his extensions. See here: regularlabs.com/forum/advancedmodulemanager/… But this is too much of a coincidence. – Nuno Nogueira May 24 '17 at 19:03
  • 1
    Looking at their extensions, I have seen Sourcerer and really hate it as it encourages terrible development of Joomla sites. The fact they are behind it does not give me confidence in them. Can you uninstall the extensions you are using of theirs and see if that fixes it? – Richard B May 24 '17 at 19:06
  • The fact that it is calling their site suggests it may just be a slow server at their end, and will fix itself. Though why you are having to connect to their site is another matter. – Richard B May 24 '17 at 19:08
  • 1
    I reckon it will be the GeoIP one that's the problem, as it makes sense that one would call an external server. It uses maxmind.com for the IP lookup. – Richard B May 24 '17 at 21:31
  • 2
    Might be worth double checking that you have version 2.0.1 as this says that this release "Fixes issue with missing files". Their code seems to completely ignore the Joomla framework (their own installer!?!), so I wouldn't guarantee Joomla's core updater would notify you properly. Also, check the GeoIP settings - you might be expected to provide your own maxmind key or something. – Richard B May 24 '17 at 21:36
1

I can confirm that even with me there was a problem with the Regularlabs_email_protector plugin and CoalaWeb_Traffic on my server.

1

I had the same problem; administration pages were very, very slow. In my case, it was due to the extensions autoupdates. For example, I had an old jck editor extension.

In Extensions > Manage > Update sites, I just uncheck some extensions, for example jck editor and some others. All went immediately fast.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.