0

I've just upgraded to Joomla 3.7 (from 3.5) and now I'm encountering issues after installing extensions & components. I receive a 404 Component not found error. I've tried with various extensions and components, same result.

The extension installs successfully and I'm able to see the extension name in the admin menu, however clicking on it takes me to the following screen.

enter image description here

I noticed this issue in the Joomla bug tracker. It recommenced clearing the admin cache, however this makes no difference (for me at least).

My system cache setting was set to 'On - Conservative'. As soon as i turned this to 'Off - Caching disabled' I was able to re-install and access the component successfully.

Now I've noticed that I'm unable to access the front or back end of my website. I'm seeing an Internal Server Error. I still have ftp access to my site.

Any ideas what's going on, or how I can troubleshoot the issue?

1

I had the same problem after installing the component RSform and chronofrom, after disabling the cache RSform was working. After enabling conservative cache it keeps working.

1

Just clearing the cache worked for me. It would be worth checking that the extension installed correctly if it still isn't working. Check all the directories were created, database tables and file permissions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.