1

I have just installed CentOS 7 and installed LAMP and have downloaded Joomla and extracted the zip and granted permissions to folders etc. If I navigate to localhost I get an error of

JHtmlBehavior::polyfill not found

What is causing this error to be displayed? This is a fresh OS install and a fresh Joomla install

EDIT
I am running php 7.1.4 & CentOS 7 & MariaDB

1

This problem happens when you are using PHP 7 and IE 8 as a browser (or less). See this post for more details. Switch to another browser to resolve this issue. Joomla will likely release a fix to the problem soon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.